retrofitting jamoma 0.5 to Max7

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

retrofitting jamoma 0.5 to Max7

Diemo Schwarz

For testing purposes, I'm trying to make a big old patch run in Max7, but
Max 7 can't seem to find jamoma 0.5 externals or patches, neither via the global
path, nor via projects.

Is there a fundamental reason in the code this doesn't work?

Jamoma loads fine (via jcom.loader copied into the Max7 app), jcom.send/receive
are found, but not jcom.hub, etc.

There's also this message:

max: db.object_addinternal is no longer supported.

Any immediate ideas?  (if not, don't worry, it's just a test, and Max5 still
works best...)

Cheers...
                                                                ...Diemo


--
Diemo Schwarz, PhD -- http://diemo.concatenative.net
Sound–Music–Movement Interaction Team -- http://ismm.ircam.fr
IRCAM - Centre Pompidou -- 1, place Igor-Stravinsky, 75004 Paris, France
Phone +33-1-4478-4879 -- Fax +33-1-4478-1540

------------------------------------------------------------------------------
Dive into the World of Parallel Programming! The Go Parallel Website,
sponsored by Intel and developed in partnership with Slashdot Media, is your
hub for all things parallel software development, from weekly thought
leadership blogs to news, videos, case studies, tutorials and more. Take a
look and join the conversation now. http://goparallel.sourceforge.net
_______________________________________________
Jamoma-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-users