Re: jamoma devel list trouble

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: jamoma devel list trouble

Théo de la Hogue-2
Hi everybody,
here is a discussion we've started off list because my emails seems to not always arrive to the devel list (except this one if you are reading it ;-)

how do you feel with the Tim’s proposition to open a Google group ?

Best,
TO

Le 3 sept. 2015 à 16:08, Timothy Place <[hidden email]> a écrit :

No, I never saw this.  So I guess Théo's emails are not going through.  I believe Antoine and/or Jean-Michaël were having similar problem back in July.

At the Florida workshop I think we all mostly agreed that SourceForge is going the way of the dodo bird and we need to transition the list to something else, but we also felt that it was a distraction to do it at the current time.  But it seems to be failing at an increasing rate.

We could just move it to a Google group and be done with it.  It might not be "the best" but I don't want to let "perfect" be the enemy of "good enough".  The reliability of our communication is important.

Tim


On Thu, Sep 3, 2015 at 6:35 AM, Théo de la Hogue <[hidden email]> wrote:
by the way I tried to send this about the audio/gain discussion :

did you receive the pull request about this discussion ?

Best,
TO

Le 3 sept. 2015 à 12:37, Théo de la Hogue <[hidden email]> a écrit :

Hi Trond,
that’s strange because until now I used to received a copy of my post (and I didn’t change any options recently)
I see 2 options relative to this problem :

<Capture d’écran 2015-09-03 à 12.32.40.png>

and

<Capture d’écran 2015-09-03 à 12.33.30.png>

the first seems the one that says I should received a copy isn’t it ?

but I think it is a problem relative to my email account because some people didn’t received email from me yesterday …

Best,
TO

Le 3 sept. 2015 à 10:23, Trond Lossius <[hidden email]> a écrit :

Hi Theo,

I can see that your devel-list subscription is set to “no dupes”. I believe this implicates that you do not get copies of the mails you send yourself to the list. I have received several mails over the past few days.

Best,
Trond



On 02 Sep 2015, at 15:37, Timothy Place <[hidden email]> wrote:

I have received two: one from Antoine and one from Mathieu.

Tim


On Wed, Sep 2, 2015 at 8:21 AM, Théo de la Hogue <[hidden email]> wrote:
Hi Trond and Tim,
did you received emails from me on the devel list today ?
because Mathieu didn’t received them and I don’t get any copy of them as usual (I look at my accout options and it is ok).
I’ve also looked at the archives online and I can’t see them too.

maybe my address is considered as a spam ?

Best,
TO








------------------------------------------------------------------------------

_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel
Reply | Threaded
Open this post in threaded view
|

Re: jamoma devel list trouble

Renaud Rubiano
I totally agree with the « good enough » vs « perfect » strategy

cheers

renaud


Le 4 sept. 2015 à 11:27, Théo de la Hogue <[hidden email]> a écrit :

Hi everybody,
here is a discussion we've started off list because my emails seems to not always arrive to the devel list (except this one if you are reading it ;-)

how do you feel with the Tim’s proposition to open a Google group ?

Best,
TO

Le 3 sept. 2015 à 16:08, Timothy Place <[hidden email]> a écrit :

No, I never saw this.  So I guess Théo's emails are not going through.  I believe Antoine and/or Jean-Michaël were having similar problem back in July.

At the Florida workshop I think we all mostly agreed that SourceForge is going the way of the dodo bird and we need to transition the list to something else, but we also felt that it was a distraction to do it at the current time.  But it seems to be failing at an increasing rate.

We could just move it to a Google group and be done with it.  It might not be "the best" but I don't want to let "perfect" be the enemy of "good enough".  The reliability of our communication is important.

Tim


On Thu, Sep 3, 2015 at 6:35 AM, Théo de la Hogue <[hidden email]> wrote:
by the way I tried to send this about the audio/gain discussion :

did you receive the pull request about this discussion ?

Best,
TO

Le 3 sept. 2015 à 12:37, Théo de la Hogue <[hidden email]> a écrit :

Hi Trond,
that’s strange because until now I used to received a copy of my post (and I didn’t change any options recently)
I see 2 options relative to this problem :

<Capture d’écran 2015-09-03 à 12.32.40.png>

and

<Capture d’écran 2015-09-03 à 12.33.30.png>

the first seems the one that says I should received a copy isn’t it ?

but I think it is a problem relative to my email account because some people didn’t received email from me yesterday …

Best,
TO

Le 3 sept. 2015 à 10:23, Trond Lossius <[hidden email]> a écrit :

Hi Theo,

I can see that your devel-list subscription is set to “no dupes”. I believe this implicates that you do not get copies of the mails you send yourself to the list. I have received several mails over the past few days.

Best,
Trond



On 02 Sep 2015, at 15:37, Timothy Place <[hidden email]> wrote:

I have received two: one from Antoine and one from Mathieu.

Tim


On Wed, Sep 2, 2015 at 8:21 AM, Théo de la Hogue <[hidden email]> wrote:
Hi Trond and Tim,
did you received emails from me on the devel list today ?
because Mathieu didn’t received them and I don’t get any copy of them as usual (I look at my accout options and it is ok).
I’ve also looked at the archives online and I can’t see them too.

maybe my address is considered as a spam ?

Best,
TO







------------------------------------------------------------------------------
_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel


------------------------------------------------------------------------------

_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel
Reply | Threaded
Open this post in threaded view
|

Re: jamoma devel list trouble

Théo de la Hogue-2
In reply to this post by Théo de la Hogue-2
Hi all,
forget about that. I wrote this email the last week but the trouble was related to some smtp configuration on my side.

Best,
TO

Le 4 sept. 2015 à 11:27, Théo de la Hogue <[hidden email]> a écrit :

Hi everybody,
here is a discussion we've started off list because my emails seems to not always arrive to the devel list (except this one if you are reading it ;-)

how do you feel with the Tim’s proposition to open a Google group ?

Best,
TO

Le 3 sept. 2015 à 16:08, Timothy Place <[hidden email]> a écrit :

No, I never saw this.  So I guess Théo's emails are not going through.  I believe Antoine and/or Jean-Michaël were having similar problem back in July.

At the Florida workshop I think we all mostly agreed that SourceForge is going the way of the dodo bird and we need to transition the list to something else, but we also felt that it was a distraction to do it at the current time.  But it seems to be failing at an increasing rate.

We could just move it to a Google group and be done with it.  It might not be "the best" but I don't want to let "perfect" be the enemy of "good enough".  The reliability of our communication is important.

Tim


On Thu, Sep 3, 2015 at 6:35 AM, Théo de la Hogue <[hidden email]> wrote:
by the way I tried to send this about the audio/gain discussion :

did you receive the pull request about this discussion ?

Best,
TO

Le 3 sept. 2015 à 12:37, Théo de la Hogue <[hidden email]> a écrit :

Hi Trond,
that’s strange because until now I used to received a copy of my post (and I didn’t change any options recently)
I see 2 options relative to this problem :

<Capture d’écran 2015-09-03 à 12.32.40.png>

and

<Capture d’écran 2015-09-03 à 12.33.30.png>

the first seems the one that says I should received a copy isn’t it ?

but I think it is a problem relative to my email account because some people didn’t received email from me yesterday …

Best,
TO

Le 3 sept. 2015 à 10:23, Trond Lossius <[hidden email]> a écrit :

Hi Theo,

I can see that your devel-list subscription is set to “no dupes”. I believe this implicates that you do not get copies of the mails you send yourself to the list. I have received several mails over the past few days.

Best,
Trond



On 02 Sep 2015, at 15:37, Timothy Place <[hidden email]> wrote:

I have received two: one from Antoine and one from Mathieu.

Tim


On Wed, Sep 2, 2015 at 8:21 AM, Théo de la Hogue <[hidden email]> wrote:
Hi Trond and Tim,
did you received emails from me on the devel list today ?
because Mathieu didn’t received them and I don’t get any copy of them as usual (I look at my accout options and it is ok).
I’ve also looked at the archives online and I can’t see them too.

maybe my address is considered as a spam ?

Best,
TO







------------------------------------------------------------------------------
_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel


------------------------------------------------------------------------------

_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel
tap
Reply | Threaded
Open this post in threaded view
|

Re: jamoma devel list trouble

tap
Regardless, I am researching an alternative and will hopefully have more info soon if it seems worth trying.  Hopefully we can transition off of the Titanic before it sinks...

Tim


On Tue, Sep 8, 2015 at 9:19 AM, Théo de la Hogue <[hidden email]> wrote:
Hi all,
forget about that. I wrote this email the last week but the trouble was related to some smtp configuration on my side.

Best,
TO

Le 4 sept. 2015 à 11:27, Théo de la Hogue <[hidden email]> a écrit :

Hi everybody,
here is a discussion we've started off list because my emails seems to not always arrive to the devel list (except this one if you are reading it ;-)

how do you feel with the Tim’s proposition to open a Google group ?

Best,
TO

Le 3 sept. 2015 à 16:08, Timothy Place <[hidden email]> a écrit :

No, I never saw this.  So I guess Théo's emails are not going through.  I believe Antoine and/or Jean-Michaël were having similar problem back in July.

At the Florida workshop I think we all mostly agreed that SourceForge is going the way of the dodo bird and we need to transition the list to something else, but we also felt that it was a distraction to do it at the current time.  But it seems to be failing at an increasing rate.

We could just move it to a Google group and be done with it.  It might not be "the best" but I don't want to let "perfect" be the enemy of "good enough".  The reliability of our communication is important.

Tim


On Thu, Sep 3, 2015 at 6:35 AM, Théo de la Hogue <[hidden email]> wrote:
by the way I tried to send this about the audio/gain discussion :

did you receive the pull request about this discussion ?

Best,
TO

Le 3 sept. 2015 à 12:37, Théo de la Hogue <[hidden email]> a écrit :

Hi Trond,
that’s strange because until now I used to received a copy of my post (and I didn’t change any options recently)
I see 2 options relative to this problem :

<Capture d’écran 2015-09-03 à 12.32.40.png>

and

<Capture d’écran 2015-09-03 à 12.33.30.png>

the first seems the one that says I should received a copy isn’t it ?

but I think it is a problem relative to my email account because some people didn’t received email from me yesterday …

Best,
TO

Le 3 sept. 2015 à 10:23, Trond Lossius <[hidden email]> a écrit :

Hi Theo,

I can see that your devel-list subscription is set to “no dupes”. I believe this implicates that you do not get copies of the mails you send yourself to the list. I have received several mails over the past few days.

Best,
Trond



On 02 Sep 2015, at 15:37, Timothy Place <[hidden email]> wrote:

I have received two: one from Antoine and one from Mathieu.

Tim


On Wed, Sep 2, 2015 at 8:21 AM, Théo de la Hogue <[hidden email]> wrote:
Hi Trond and Tim,
did you received emails from me on the devel list today ?
because Mathieu didn’t received them and I don’t get any copy of them as usual (I look at my accout options and it is ok).
I’ve also looked at the archives online and I can’t see them too.

maybe my address is considered as a spam ?

Best,
TO







------------------------------------------------------------------------------
_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel


------------------------------------------------------------------------------

_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel



------------------------------------------------------------------------------

_______________________________________________
Jamoma-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jamoma-devel